Cara memblokir pembaruan Windows di Mikrotik – Meskipun fitur update windows ini bagus untuk komputer kita, namun ada kalanya update windows ini sangat mengganggu pengalaman berinternet. Ya, Microsoft terkadang sering melakukannya pembaruan otomatis jendelanya sunyi. Sehingga jaringan internet kita semakin lambat. Karena ketika update Windows ini berjalan memakan bandwidth yang cukup banyak.

Untuk melakukan ini, di sini kami akan memblokir pembaruan Windows menggunakan proxy.

Lihat juga: Cara menghubungkan OLT dari luar jaringan dari jarak jauh

Di sini kita akan menggunakan fitur RAW Firewall. Firewall RAM pada Mikrotik merupakan fitur yang diperkenalkan pada RouterOS versi 6.36rc21. Firewall RAW memungkinkan kita untuk memilih apakah akan membiarkan atau menjatuhkan paket sebelum pelacakan koneksi, sehingga menghemat beban CPU.

Firewall RAW hanya dapat dilakukan pada rantai prerouting (memproses paket yang masuk ke router) dan output (digunakan untuk memproses paket yang datang dari router dan meninggalkannya melalui salah satu antarmuka).

Untuk memblokir Pembaruan Windows, kita dapat menambahkan nama situs web yang akan diblokir di bagian opsi. Isi atau tuan rumah TLS. Khusus untuk host TLS digunakan untuk memblokir situs yang sudah menggunakan fitur HTTPS. Di sini saya mencoba menggunakan host TLS seperti ini:

/ip firewall raw
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=windowsupdate.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=download.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=test.stats.update.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=ntservicepack.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=*.download.windowsupdate.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=*.update.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=download.windowsupdate.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=*.windowsupdate.microsoft.com

Lalu saya mencoba menjalankan Windows Update di Windows seperti terlihat pada gambar di bawah ini. Dalam contoh ini, saya menggunakan Windows 11.

Baca juga:   Kami Hanya Fokus Satu Pembalap, Sekarang Cara Ini Bermasalah – runganSport

Dengan demikian, pembaruan Windows tidak akan dimulai.cara memblokir pembaruan windows

Sedangkan jika menggunakan parameter Content, konfigurasinya kira-kira seperti ini:

/ip firewall raw
add action=drop chain=prerouting comment="Blok Windows Update" content=windowsupdate.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" content=.windowsupdate.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" content=.update.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" content=ntservicepack.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" content=download.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" content=.download.windowsupdate.com
add action=drop chain=prerouting comment="Blok Windows Update" content=test.stats.update.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" content=.windowsupdate.com

Opsi lain, jika Anda tidak suka menggunakan mentah, Anda dapat menggunakan aturan penyaringan ke mikrofon. Scriptnya seperti ini:

/ip firewall filter
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=windowsupdate.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=download.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=test.stats.update.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=ntservicepack.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=*.download.windowsupdate.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=*.update.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=download.windowsupdate.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=*.windowsupdate.microsoft.com

cara memblokir pembaruan windows

Ini adalah salah satu cara untuk memblokir pembaruan windows dengan proxy firewall. Jika tidak ada aktivitas paket di tampilan firewall mentah seperti di atas, dan Pembaruan Windows masih berjalan di komputer, Anda perlu memeriksa lagi untuk melihat apakah situs web Pembaruan Windows telah melakukan perubahan.

Untuk domain/konten Pembaruan Windows lainnya, silakan kunjungi tautan berikut.

https://learn.microsoft.com/en-us/windows-server/administration/windows-server-update-services/deploy/2-configure-wsus

Dengan demikian Cara memblokir pembaruan Windows di Mikrotik.

Mungkin bisa membantu.


https://aaer.org